TechSpot

Need help and lost at where to post

By alexgoh
Jan 12, 2011
Post New Reply
  1. Hi guys, I'm totally not sure where to post so I guess I'll post it here. I have a rather weird problem. Whenever I load counter-strike 1.6 from steam, my computer starts to give a low pitch humming sound. When I alt-tab, the sound stops. When I go back to the game, the sound starts again. I'm not even sure where the sound is coming from. Anyone has any idea? I don't have such problems with other fullscreen games, just this.

    Computer specs:
    ASUS P55
    Intel i7 870
    4GB Kingston HyperX
    Saphire ATI 6870
    2x WD Caviar Black 1TB HDD
    CM Silent Pro Gold 650W
    CM HAF 922 ATX Casing

    Your help is much appreciated, thank you!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You are using a Sapphire ATI video card. They have issues with Asus motherboards. See if you can borrow another video card for testing
     
  3. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Bump. Anyone else have any other ideas?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So you are not going to do what I suggested?
     
  5. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    No, it's not that. It's just that the spare GFX in my dad's computer is a Saph too. =/
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Well try it and see if things change. Be sure to install the correct drivers
     
  7. cornia

    cornia TS Rookie

    Hello everyone newbie here and hope i'm posting in the right place I have a dell inspirion 1525 laptop that i reinstalled vista home basic disks came with the laptop Ok i sure hope i can get and give all the issues that are happening in this post 1 i'm unable to download off the internet 2 if i'm looking at something IE stops not always and than other little boxes come up and says this has stopped and that has stopped windows defender will not come on anti virus is microsoft essentials so i have no way of even changing browsers i checked all drivers and it said they were up to date but in the solution and problem center it says the wlan card is not compatible with this version said to go to vista compatiblity center card is 1395 i did'nt see any new ones on dell also another thing it said problem with intel video card to correct this i got intel website can't do nothing there because can't download there tool I hope i have explained all of my issues right all help is appreciated thank you
     
  8. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    First, please try to punctuate your post. It's exceedingly difficult to read. Second, rather than post in a thread that is unrelated to your problem, please make a separate post in the appropriate forum (i.e. not this one). This way I believe you will increase your chances of getting help for your problem. Thanks.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...