No Audio Device? What the....?

By AFbusta17
Sep 30, 2005
Topic Status:
Not open for further replies.
  1. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    There is one more thing you can try.

    That`s a Windows repair. However, if your soundcard is dead then it wont help.

    Instructions for doing a Windows repair can be found HERE

    If you do decide to do the above, please note that when the repair has finished, you will need to update Windows again, as doing a repair will wipe any current Windows updates.

    I really wish we could`ve fixed your problem.

    Regards and good luck Howard :)
  2. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    im not going to do a system repair because i dont have my windows xp cd on me im at college. i think im just going to get a new sound card - that HAS to work right? i mean it will install new drivers and stuff with a new sound card right?
  3. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    OMG I JUST BOUGHT A NEW SOUND CARD AND IT STILL DOESNT WORK WHAT THE HELL IS GOING ON?!!!!!!!!!!!!? THIS MAKES NO SENSE. I just put in the card and it said the new hardware was installed but it STILL isnt working!!!! WHY IS THIS HAPPENING?~!!?!?!?!?!?
  4. blue_dragon

    blue_dragon Newcomer, in training Posts: 278

    ok is it pci?
    try the new card on a different pci
  5. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    i dont think its the pci. i think its something to do with the BIOS. i dont know what that is but ive been reading other threads and ppl are mentioning the bios and how i may need to configure my sound in the BIOS or something? anyone know about this?
  6. blue_dragon

    blue_dragon Newcomer, in training Posts: 278

    ahh i think u have to disable the oboard audio
    or vice versa
    u enter bios usually
    by hitting f1
  7. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    can you take me step by step through the BIOS? press f1 ? that doesnt take me to the BIOS. and how do i disable on board sound? i dont know anything about the BIOS. do u need my motherboard info? I have that if you need it...but yea lets do this BIOS thing.
  8. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    i just went into my device manager and under system devices and system speaker it says there are 'no drivers installed for this device'. what does that mean?
  9. AFbusta17

    AFbusta17 Newcomer, in training Topic Starter Posts: 37

    when i enter component services and click on windows audio it wont let me start it. ive been reading threads and whenever some1 clicks start all their problems r solved. but for me OF COURSE it wont start. so i duno how to get it to start. it says module cant be found.
  10. thkubluedragon

    thkubluedragon Newcomer, in training

    THANK YOU blue-dragon! May you win the lottery soon.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.