TechSpot

No Internet access after removing Norton

By monton
Feb 20, 2012
Post New Reply
  1. I just reinstalled windows 7 HP 64 from system image on a Toshiba satellite for a friend. He didn't want Nortons on the computer so I removed it using nortons removal tool from their website. Now I can't connect to any websites although I am connected to the LAN. All other computers connect to the web except this one. I think it is related to nortons because this problem started after uninstall. I am at a loss as to how to proceed. Any suggestions? Thanks for checking this out

    I have set everything to "default" in both Explorer and firefox. It is not something I've encountered before. I can go to a few random sites but cannot connect to commercial sites, ebay or land's end for example. I can't find anything that blocks those types of sites. Some sites come up in text without graphics. Compatability mode doesn't seem to help either. What am I missing?
     
  2. ElShotte

    ElShotte TS Enthusiast Posts: 172

    Off the top it sounds like a firewall issue. Do you use any third-party firewall or stock Windows firewall? Try disabling it through the control panel and see if that helps.
     
  3. monton

    monton TS Enthusiast Topic Starter Posts: 147

    Solved - not Nortons related

    This may be useful for others who run into this problem.

    This is a Toshiba Satellite that was unusable - couldn't get past the "spinning circle" of Windows 7 64. After running AVG from a CD as well as Windows Defender CD there was no improvement and no malware of any kind detected. Stepped back a few restore points with no luck. I decided to do a complete destructive recovery.
    After reinstalling the system it was time to "decrapify" the drive. I removed Best Buys mandatory software and a few other BHOs and the like. Norton's was waiting to install but I was intent on using Avast free.
    Windows did a bazillion updates taking about a day and a half. Then I downloaded the Norton's removal tool and removed everything related to Nortons. Avast was downloaded and installed - no problem. I installed many Windows "Optional updates". All appeared well. Avast updated automatically and Windows did a couple updates.
    Before returning the laptop I wanted to set the homepage of FireFox to motors.ebay.com for the owner of the laptop who deals in autos and parts etc.
    Ebay would not load. I tried Amazom and that wouldn't load. Other random sites did load. Avast continued to auto update. Automatic updates worked but microsoft.com wouldn't load. I disabled the firewalls. Uninstalled avast. No luck.
    I was ready to start over when I stumbled on, buried in the numerous Toshiba utilities, a utility to install individual drivers. I thought that I could drill one inch holes through the laptop to fell better but maybe I would try reinstalling the ethernet driver first. FIXED!!!
    I reinstalled Avast and a few other programs for the owner. All worked perfectly.
    I did a final check for MS updates and there was one for the ethernet hardware. I went ahead and installed it. The problem returned. I rolled back the driver and all was good again.
    It appears the "updated" driver from M$ was the problem all along.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.