No NV Ram?

By BloodRaven
Sep 23, 2004
  1. ok this is the deal, i just got a new AMD 64 processor with the MSI K8T Neo Board and when i went to install windows it all worked just fine at first sight. but when i am booting up my computer ont the post screen it runs all the memory tests and stuff and it says checking NV NV ram. no nv ram? what does that mean? i was talking to some one the otehr day and he said it sounde like windows was installed badly or a software problem or something like that. and the bad thing about it is every time i try to play a game, the game crashes on me with in 5 minutes of playing the game. a window pops up and says "This application had crashed, it will now terminate" or something of that sort. so im stuck here wondering what is going on. oh yeah, another thing that might help. i have a 60 gig with 8 gigs partitioned off for a back up drive to store all my back-up files in and i just re-install windows on the other partition. im wondering if that 8 gig partition is doing anything that i might need to know considering i changed motherboard and processor on it. so maybe ill re-install windows again and see if it works, i might need to erase the 8 gig or something....i dont know, any thing you can tell me will be useful.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Have you tried clearing the BIOS?

    NVRam is mostly used for storing CMOS information (the bios), so that sounds like the culprit.

    If that doesn't help, post back, and we'll try to help you further..
  3. BloodRaven

    BloodRaven TS Rookie Topic Starter Posts: 89

    yes i have cleared the bios many times....but now that i have tried re-installing windows, when comes up to the windows loading screen it starts to load then stops and comes up with a physical memory dump and very confused cuz last time this has happend to me, i got a new hard drive and it worked just fine. but that was less than a year ago and if this new hard drive is doing the same thing than i dont know why.
  4. kevjak51

    kevjak51 TS Rookie

    no nv ram same problem same motherboard

    Any other suggections please tried bios clearance makes no difference
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...