TechSpot

No red on any screens I plug in

  1. On some random day, there was no red on my screen any longer. I don't know why, but it seems that when I plug in my monitor anything that is supposed to be red is black, and greens seem to be yellowy/grey. When I unplug the monitor, there is a self-test - red is on it. On this monitor options, red appears.
    I have tried to reset the monitor to factory settings to no avail. I tried another monitor - there was no red either. It's clearly the computer's fault. But why and what should I do?
    Thanks in advance.

    COMPUTER SPECS:
    System Information report written at: 01/17/11 15:24:40
    System Name: AMDXP-C7C0AE745
    [System Summary]

    Item Value
    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name AMDXP-C7C0AE745
    System Manufacturer WinFast
    System Model 6100M2MA
    System Type X86-based PC
    Processor x86 Family 15 Model 79 Stepping 2 AuthenticAMD ~1607 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 28/08/2006
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name AMDXP-C7C0AE745\Andrew
    Time Zone Pacific Standard Time
    Total Physical Memory 512.00 MB
    Available Physical Memory 121.74 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.95 GB
    Page File Space 1.03 GB
    Page File C:\pagefile.sys
     
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    Try a different cable or video card and see if anything changes.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...