TechSpot

No sound after a Windows XP SP3 install

By snapplejacks
Jul 15, 2011
Post New Reply
  1. Hi,
    I've taken my friends machine to repair. first of all he had the blue screen of death on his windows xp machine. I installed a version of windows xp pro SP3.

    Now another problem that was happening before the windows failure/install was no sound.


    I've tried a few searches(getting nowhere) and eventually got to here, so before i go any further I'd like some direction if possible ?

    I'll attach the msinfo and dxdiag files for your assistance.


    thanks in advance
     

    Attached Files:

  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    It looks like Realtek HD Audio should work on that machine. It looks like you're also missing a couple other drivers (one for video and one for an onboard interrupt controller)

    Do you know the model number for that Packard Bell? You can also check the Packard Bell support site as they may have the drivers there
     
  3. snapplejacks

    snapplejacks TS Rookie Topic Starter

    Thank you.

    It's a Cuba MS-7301

    so to solve the realtek driver issue for sound, is that a download of driver files and then is it just a matter of running an exe file so that everything updates automatically ?
     
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Hi (and btw.. welcome to TechSpot :) )

    yes. just download the Realtek HD Audio on that link and run it. It should do all the needed installation for you.

    gotta run for now... i'll take a look at those other drivers later...
     
  5. snapplejacks

    snapplejacks TS Rookie Topic Starter

    LookinAround that seems to have done the trick. previously i was unable to play music files in media player so at least now they play without error, but strangely still without sound for some reason (i've checked and nothing appears to be muted). previously however this machine was hooked up to a set of altec lansing speakers so maybe they need hooking up again ? (along with these other drivers you mention?)
     
  6. snapplejacks

    snapplejacks TS Rookie Topic Starter

    ok, all sound is now working after i then hooked up the speakers.
    all is well again !! BIG THANKS

    now as for those other loose ends, would you recommend i do the other drivers ?
    if only to keep everything clean and tidy
     
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Woo-Hoo! Good job. Glad to hear the sound is back :grinthumb

    As to the other drivers: I think you're missing both graphics and Via chipset drivers for the motherboard. I couldn't find anything on the Packard Bell site so let's try it this way

    First, i'd be cautious and create a System Restore point.

    Then go to the nVidia download site and try Option 2 to see if nVidia can automatically find the right driver for that graphics chip.

    i'm a bit less sure about the chipset drivers so let's first see if we can get a graphics driver working first

    /* edit */
    btw, if you haven't yet, you also need download the latest Java. just google to find Java download. nvidia site will probably need java to work right
     
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Here's the chipset info as well (since you got your friends puter you're probably both anxious to try and get this all done!)

    This is my best guess since your dxdiag shows you have
    > a VIA chipset and
    > that Interrupt Controller in your Problem Devices is also a Via chip

    Be sure to create another System Restore point before trying this as well!!


    Go to the VIA download site HERE. Then select steps 1 (Microsoft Windows), 2 (XP) and 3 (select the Hyperion Pro chipset drivers). Then download version 5.24A. Unzip and save on a Desktop folder. Now double click to run the Setup.exe file should do the install for you.

    When done with the graphics and chipset why don't you run and show me another problem device and dxdiag report and i'll take one more look

    /* edit */
    Once install is done, you can delete the desktop folder
     
  9. snapplejacks

    snapplejacks TS Rookie Topic Starter

    LookinAround, many thanks for you successful resolution.
    I am going to try those other drivers later when i bring the machine back to my firends house ( i cannot connect wirelessly here and it is pointless trying to setup in my front hall with toddlers crawling all over me !!)

    so i'm going to attempt the other 2 drivers later today or tomorrow and i'll get back to you with an update.

    :)
     
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    No hurry. Let me know whenever you get the chance to try. I'll keep my fingers crossed! :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...