TechSpot

NTFS Compression problems

By Vacinden
Oct 20, 2003
  1. Hello.

    I was fidling around with my system and came upon the ntfs compression. So I dicided to save some space on my boot disk and compress some random big folders with the ntfs right click compression option. All was working fine I saved some space. But then I tried to reboot and I got all these strange messages like this (btw it is in dutch "Kan stuurprogramma niet laden" means cannot load driver.

    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\NDProxy.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\NDProxy.SYS

    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Sfloppy.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\i2omgmt.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Changer.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Cdaudio.SYS

    and this one:
    Event ID: 4609
    The description for this event could not be found. It contains the following insertion string(s):
    d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp

    I searched forums for this last one and all I heard was about new drivers and I they had installed new ones.....Well I did not install new drivers or whatever I only compressed certain folders like the windows system folders. Ehh?

    I tried decompressing the compressed folders but that did not work either. My system just kept giving me a blue screen when I try to boot. The only way I can get on my system is by pressing f5 and entering the Boot VGA modus.

    So I started trying some more stuff like compressing the entire C drive with the right click on c drive compres option. After I compressed the entire disk I was able to get into my system normally no error reports whatsoever........huh?

    Thinking all was good and well I started decompressing my whole c drive again and all worked fine untill I wanted to reboot. Then the whole story began over again.

    I wonder if anybody has had this problem and knows how to solve it.( decompressing and then being able to boot up normally)

    WindowsXP 2600.xpsp2.030422-1633 (Service Pack 1)
    3 gb ntfs c drive (now compressed)

    Bootstart app:
    From Registry : LOGITECH UTILITY
    From Registry : SYNTPLPR
    From Registry : SYNTPENH
    From Registry : ATIMODECHANGE
    From Registry : ATIPTA
    KERNELFAULTCHECK :

    updates:
    Windows XP Service Pack 1a :
    Windows XP Hotfix (SP1) Q328310 :
    Windows XP Hotfix (SP1) [See Q329048 for more information] :
    Windows XP Hotfix (SP1) Q329170 :
    Windows XP Hotfix (SP1) [See Q329390 for more information] :
    Windows XP Hotfix (SP1) [See Q329441 for more information] :
    Windows XP Hotfix (SP1) Q331953 :
    Windows XP Hotfix (SP1) Q810577 :
    Windows XP Hotfix (SP1) Q811493 :
    Windows XP Hotfix (SP1) Q811630 :
    Windows XP Hotfix (SP1) Q815021 :



    Anybody? any help is really appreciated.

    :confused:
     
  2. Vacinden

    Vacinden TS Rookie Topic Starter

    I made it work again.

    I compressed...decompressed....failed boot.... vgamodus login windows xp.

    Manually selected compressed folders and decompressed them. Reinstalled all my hardware drivers and booted......
    Woohoo I could get in my system without an error. Manually decompressed the other folders.

    Result I now have a totally decompressed c drive just as before an all works well.

    Greetings:eek:
     
  3. StormBringer

    StormBringer TS Rookie Posts: 2,244

    sorry nobody was able to help you, or even bothered to reply, but it is nice that you followed up after finding a solution, this may be helpful to someone in the future. :grinthumb
     
  4. Vacinden

    Vacinden TS Rookie Topic Starter

    Strange problem hey?

    Well I just think this is a really strange problem.

    If windows has the option to randomly compress folders at your own descression it should not fail to boot the next time you try to.

    I thought lets save some space on my small laptop hd by compressing this ugly big system32 driver dllcache and drivercache. Thinking the files it could not compress are obviously being used or something. But this is possibly my windows inexperience making me think so.

    Thanks for your reply anyways:)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...