TechSpot

Nvlddmkm stopped responding

By ColdFusion1990
Jun 27, 2009
  1. I just reinstalled windows vista cause i think i had a virus or something so i formatted my harddrive and reinstalled windows Vista 64bit. i installed the drivers i needed but for some reason get these weird red or green lines on my computer. I also get "nvlddmkm stopped responding" and then the computer gets the blue screen of death. it works only in safe mode but it still has the red line and any help would be greatly appreciated i have 8800 GTX as my video card. i .have some pictures for you to see it to
     
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

  3. ColdFusion1990

    ColdFusion1990 TS Rookie Topic Starter Posts: 124

    thanks for the help but after reinstalling windows, the first thing i did was download and install that driver. after installing and restarting the line came on when windows was starting up. Just to let you know my computer is not working on safe mode cause of it now. i am using my macbook pro to talk to you
     
  4. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    what about the chip set drivers, did you install those
     
  5. ColdFusion1990

    ColdFusion1990 TS Rookie Topic Starter Posts: 124

    where can i get those
     
  6. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

  7. ColdFusion1990

    ColdFusion1990 TS Rookie Topic Starter Posts: 124

    Thanks for helping. After installing those chip set drivers my problem has not come up again. I thank you again for your help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...