nVMedia center

By stelch
Jul 31, 2006
Topic Status:
Not open for further replies.
  1. Hi
    Ever since I loaded the new nvidia driver 91.31 I have the nvMedia center at the system tray start up. How can I stop this. Even when I remove it with the System Configuration Utility it still loads up. Is there a way not to load this when my PC starts?

    Thanks
    Stelios
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Click start/run and type msconfig into the run box and press the enter key.

    When the msconfig window appears, click on the startup tab. Uncheck the entry for Nvmediacentre and click apply/ok. You will be prompted to reboot your computer. Once your system has rebooted, you will see a window that says you have used msconfig to make changes etc. Tick the little box that says not to run msconfig the next time you start your computer and click ok.

    Regards Howard :)
  3. stelch

    stelch Newcomer, in training Topic Starter Posts: 63

    Thanks Howard for your prompt reply. I have done what you said but it doesn't work. Actually it works only once. After I reboot it doesn't load but the second time I reboot it loads again after that everytime! It is very stubborn...lol , Any other ideas I can try. It doesn't even show at the startup directory.

    Regards
    Stelios
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Locate the Nvidia display driver service. Double click on it and select stop if it`s running. Set the startup type to disabled, click apply/ok and close the services window. Reboot your system.

    Regards Howard :)
  5. stelch

    stelch Newcomer, in training Topic Starter Posts: 63

    Hi Howard,
    I have done what you said and set it to "disabled" but still loads up again. I told you its a very stubborn program. What else can I try?

    Regards
    Stelios
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    It seems you have to fiddle a bit with the registry. Go have a read there.
  7. stelch

    stelch Newcomer, in training Topic Starter Posts: 63

    Thanks Didou. That did the trick! That was very silly of NVidia to force this in the Taskbar.

    Stelios
  8. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Glad you problem is solved.

    I have the Nvmedicenter and disabling the Driver helper service and unchecking it in msconfig worked for me.

    Obviously Nvidia has changed things around with the later versions. I`m still running the 61.77 drivers for my crap mx4000 card lol.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.