TechSpot

outlook express and wireless

By mandpaul
Nov 28, 2006
  1. Hello,
    I am finally on a wireless network! No more dial-up! However, when I connect to Outlook Express, my computer still wants to dial. So, it does. Do you know why my wireless connection doesn't check my email instead of dialing? Also, I use Mozilla Firefox for my browser. I have downloaded Thunderbird, but can't seem to make it work. (Eventually, I would like to just use Thunderbird, but for now, would like to get Outlook Express working.)

    Thank you for the help! Maggie :wave:
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    In your Internet Options control panel, switch it from always dial a connection to never dial a connection.
     
  3. mandpaul

    mandpaul TS Rookie Topic Starter Posts: 51

    It already says, "Never dial a connection". It still dials, though.
     
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    poke around in the Tools>Options/Settings in outlook express.. from the time i used to use it i remembered something along the lines of something about connection settings, maybe in send/recieve or accounts (can't remember)

    You could try run the network wizard again and select "this computer connects to a gateway or another pc to go internet" or something. and then delete the actual dialer if you don't use it..
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    thunderbird is easy to program. Just copy all your settings for severs info from outlook over to thunderbird. It should work.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...