TechSpot

Persistent msmsgs.exe

By jonisaksson
Aug 4, 2006
  1. Hello,
    I am an avid on-line fps gamer, and before I join any online games I always make sure that I have closed down anything that can increase my lag.

    Lately I have noticed that even if I close down the MSN messenger I have a process running called msmsgs.exe.

    I am not sure if this is part of MSN messenger but it is annoying as it kicks up some messenges every now and then when 'friends' log on. Which during game is incredibly annoying.

    Does anyone know how to remove this process apart from killing it from the task manager?

    Thanks
    Jon
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It`s possible you have a virus/spyware infection.

    Go and read this thread HERE.

    Post a HJT log as a .txt attachment into this thread and I`ll take a look and advise.

    If it turns out you do have a virus/spyware problem, I will move this thread to the appropriate forum.

    Regards Howard :)
     
  3. jonisaksson

    jonisaksson TS Enthusiast Topic Starter Posts: 83

    Thanks for the reply Howard, here's the HJT log

    Cheers
    Jon
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    However, you should have HJT fix all 018 protocol enties. These aren`t nasty, but are unecessary.

    Run HJT with no other programmes open(except notepad).Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe Fix this in order to see if it solves your problem.

    Fix all 018-protocol entries.

    Click on the fix checked button.

    Close HJT.

    Regards Howard :)
     
  5. joked u 2

    joked u 2 TS Rookie Posts: 128

    Another thought

    Windows messenger is a part of outlook and some other microsoft programs. If you have xp service pack 2 you should have a link on your start menu to set program acess and defualts, you might go in there and under custom in messenger uncheck enable acess to this program for messenger. then restart, thats what worked for me. microsoft has a thing for making their os tangled in everything else. (like IE for example) but whever you do do not remove it because that causes more problems than its worth... I hope this helped :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...