TechSpot

Philips DVD Burner

By HeathL
Dec 31, 2006
  1. Dell Dimension DM051
    Windows XP Media Center Edition SP2
    Intel Pentium 4 3.40GHz 2GB RAM 70GB Hard drive

    Hardware in question: Philips SPD2410L1 (Device Manager sais this model #) Box sais its SPD2410BD. Dont know if that matters. I've bought 2 of them and they've both said those model numbers.

    PHILIPS 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 5X DVD-RAM 16X DVD-ROM 48X CD-R 24X CD-RW 48X CD-ROM 2M Cache ATAPI/E-IDE DVD Burner

    http://www.newegg.com/Product/Product.asp?Item=N82E16827248002

    Well heres whats going in, ive instaleld it in my cpu, let it install itself etc.. the philips drive plays dvd's just fine whenever i pop a movie or whatever in there but it doesnt seem to recognize any blank media i think (i dont actually know which is why im posting here) with no cd/dvd in the drive My computer shows it as a DVD-RAM Drive (E: ) and sais please insert a disk into the drive.

    [​IMG]

    Then when i put a blank dvd+r in the drive it changes to just CD Drive (E: ) and sais E:\ is not accessible Incorrect Function.

    [​IMG]

    Is it supposed to change to just CD Drive when i put blank media in there? My last computer had a windows pop up saying Hey you put in a blank media what do you want to do with it and gave options like open with explorer etc. But with this one it doesnt do anything. I have used memorex and philips brand dvd+r's. I have always used DVD+R's in the past.

    2nd part. When i try to burn something, it will read the movie to 100% etc but when it goes to write it to the disk it sais "Error Writing Disk". For this i use ICopyDVDs2 and DVD43. I've used these all before many times without a problem what so ever. I bought this drive for this computer and had the problem described above so i returned it and got a replacement but im having the same problem. So unless i got 2 bad drives in a row (both were manufacture at different times) theres somethin else im missing. Can anyone help? Thank you for your time.
     
  2. nismo91

    nismo91 TS Evangelist Posts: 900   +15

    hello and welcome to techspot :)

    I think youre having similar issues with him
    http://www.techspot.com/vb/topic66553.html

    SPD2410L1 and SPD2410BD are same models, but most probably different firmware version.

    SO why don't you take a look at the above posted link and see whether any possible solution is listed.

    Goodluck.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...