Picture Commenting causes "Invalid Call to Script" Error

  1. It's been happening since the new server was set up. Whenever I try to comment on a picture in gallery, I receive an error that says "Invalid Call to Script".
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,029   +616

    Thanks for the feedback Obi Wan, let me look into this.
  3. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,029   +616

    I think I have fixed this now and picture uploading seems to be working again too :)
  4. Obi-Wan Jerkobi

    Obi-Wan Jerkobi TS Maniac Topic Starter Posts: 502

    Thanx, Julio! :haha:
  5. WiT8litZ

    WiT8litZ TS Rookie

    Any idea what caused this problem? I have been coming across it on another forum also, and it is quite frustrating
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You need to find out on that forum. ie the support staff on the "other" forum must look into this. There are too may possibilities to suggest
  7. WiT8litZ

    WiT8litZ TS Rookie

    The problem is I am part of the support staff and we are getting desperate to fix this. Members are irritated and tend to not come back :(

    Googling for the error gave very few results, with being the only useful one it seems. Our setup is exactly the same as here, vbulletin, photopost
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    We are using vBulletin 3.7.4, the Latest Version is: 3.8.1 (although no online manual as yet for this version)
    What version are you using ?
  9. WiT8litZ

    WiT8litZ TS Rookie

    We have 3.7.2.

    I think we found the issue though. The invalid call to script is only a symptom of photpost failing to work with the vbulletin cookie. So we are trying to fix the domain cookies, and although everything looks alright, something is still broken. And mostly only in IE6

    IE6 users get logged out when trying to vew a member gallery, and then when they log back in, it gives invalid call to script errors :S
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Definitely a Julio or Per (staff members) technical expertise area
    You may receive a reply if they read this thread. Keep us informed. I'm pretty sure we had the same IE6 error though, which was fixed somehow :confused:
  11. WiT8litZ

    WiT8litZ TS Rookie

    Cool thanks. Ill keep checking in

    I tried to pm Julio, but I need 45 posts before I can pm :)
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You don't need to PM him, as he is subscribed to this thread, therefore he will get a new reply email.

    I note that you tried to PM him, before posting a reply here. Yes that failed, as not allowed
  13. WiT8litZ

    WiT8litZ TS Rookie

    Ah ok :) no probs.

    Thanks for the replies, I appreciate it!
  14. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,029   +616

    That was a rather long time ago, so I'm trying to remember what we did to fix this.

    If you looked into Photopost's own forums and couldn't find an answer, I will go with the few things that come to mind considering the problem surfaced when we moved servers:

    * Check PP's Folder permissions
    * Upgrade both vB and PP to its latest versions
    * Import a PP DB backup

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...