Please help with this malware madness!

By gnu
Feb 23, 2008
  1. I get the same Avast malware warnings every time my computer boots.
    Sign of "VBS:Malware-gen" has been found in "C:\DOCUME~1\Garry\LOCALS~1\Temp\1.reg" file.
    or at times it will be this warning:
    Sign of "VBS:Malware-gen" has been found in "C:\a.bat" file

    Thank you for your help!!
  2. kritius

    kritius TS Guru Posts: 2,084

    Hi Gnu,

    Have you followed all the steps in this thread? If not then try them and repost with the requested logs.

    Good luck and welcome to TechSpot.
  3. rf6647

    rf6647 TS Maniac Posts: 829

  4. gnu

    gnu TS Rookie Topic Starter

    First I want to thank you for your help. I have completed the steps in the first thread and also I downloaded the removal tool from Symantec. Unfortunatly it did not find anything, still getting the warning when I boot in regular mode. Thanks again for your time and help.
  5. kritius

    kritius TS Guru Posts: 2,084

    Where are your logs if you have completed all the steps? Please follow all 15 steps and then repost with the three requested logs if you are concerned about any malware problems you may be having. I know it seems like a lot of work but it really will help you in the long run.

    When posting the logs please read THIS thread.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...