TechSpot

Pop3 & outlook password not saving

By Seanluca1
Jul 22, 2009
  1. I have exactly this issue.
    Outlook 2003 not saving password even after KB290684.


    i have tried deleting the protected storage system as suggested and still i get a
    pop asking me for the password. Has any one found a work around for this? also tried
    'Hit tools and then mail and properties. I typed in my email password and asked it to remember my password'

    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System
    Provider\S-1-5-21-854245398-879983540-725345543-1003, no values are found.

    the issue happening opening outlook on incoming email on my pop3.web.de account.
    ( using xp, outlook 2003 and avg 8.5)

    any ideas guys?
     
  2. syde

    syde TS Rookie Posts: 113

    I'd recommend posting this in a different thread as this is a "no question" zone! Hey though, welcome to TS!!
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  4. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    I see no such restriction on the forum.

    I use both Thunderbird and Outlook (2000) and they each have their usage.
    You've done some homework on the subject -- well done!

    Hopefully someone will respond with a reply to your topic.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...