TechSpot

Problem after installing a clean copy of Vista home premium from Windows media centre

By leojacko
Sep 22, 2008
Topic Status:
Not open for further replies.
  1. I am having HP pavilion DV2122tu LapTop.Which comes with windows XP media centre.
    I had installed a clean copy of windows Vista home premium by using using upgrade utility disc and operating disc provided by HP.
    Every thing went alright but after installing windows vista home premium. I came to know that my inbuilt Hp webcam icon missing and i am not able to use it further.
    in addition to this HP quick play icon also missing from program list and even not working through quck play keys provided at top of key board.
    another problem which i found recently is when i connect headphone to the socket provided for the same sound comes from both headphone and laptop speakers.
    Rest were fine with Windows Vista regarding Speed and features.I am satisfied with performance of vista and want to stick withn it if all of the above get solved.

    The deatails of my laptop are:

    Model: HP Pavilion dv2122tu
    Processor: core2duo t5200, 1.6GHz
    RAM: 1.5 GB
    Graphics Card: 128 MB

    if anyone can provide me the solution for the problems stated above.please do reply.
  2. tw0rld

    tw0rld TS Maniac Posts: 609   +6

    Could be hardware compatibility issue. You should call HP and see if there are any incompatibilities in vista that is related to your Webcam.

    QuickPlay

    What version of quickPlay was is it? QP version 2.3 is only XP compatible. Vista is only compatible with version 3.0 or later, therefore if the version you have is below this then an upgrade is required.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.