TechSpot

Problem in installing winXp in my 8400 Dell with SATA drive

By chadi
Mar 27, 2008
  1. Hi..
    I have a dell 8400 Dell with SATA HD. I decided to format the hard disk, and I received the error message : "Setup did not find any hard disk drives installed in your system". I read through the threads located in : techspot.com/vb/topic18329.htm .. Therefore, i was able to load the driver via floppy disk as suggested and succeeded to have my SATA detected and copied the xp files , but the problem is that once it reboots i got a black screen, means that i could not see any image (invite to complete the installation). the black screen flashes (comes and goes without having the time to see the screen).. What is the problem and what would be the solution .. thanks in advance..
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    For that to work did you enable the SATA feature in the BIOS and I would burnt drivers for SATA to CD instead for FD. Check with DELL support to see if their is anything you need to get that DELL SATA HDD working again.
     
  3. chadi

    chadi TS Rookie Topic Starter

    thanks for the reply.. just for your info, i did download the drvier for sata hdd (using a floppy disk) and now my XP comes to know the sata, just when the xp installation copies all the files and wants to reboot to continue the installtion, then it reboots and I only get a black screen (screen flashes = comes in for les then a second and goes), so I am sure that something wrong, by the way, am using WINXP service pack1 , can it be the problem and should use service pack2, any suggestions are welcome.. thanks
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Be sure you are using a Dell Windows Recovery/Restore disk that has Service Pack 2
    With the service pack 1, it will never work if the drive is 132 GB or greater.
    That is usually the problem with Dell Dimension computers...
    Often, if you are the original owner, and call Dell Tech support, they will send you the Sevice Pack 2 version for a small price of about $36. If you are not the original owner, go to Dell and register as new owner, then wait 21 days for the change to take effect.
     
  5. chadi

    chadi TS Rookie Topic Starter

    Thanks.. it sounds good, i should try to look for a winxp pro with service pack2 and try. any other suggestions ?
     
  6. chadi

    chadi TS Rookie Topic Starter

    Back again. I still have the same problem.. i used winxp media center with service pack2 integrated.. i did load the sata drive .. the files were copied and after rebooting (to install the rest of xp) , the screen flashes, i hardly can set the windowx installing.. is there any other drivers that i should install ? plz help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...