TechSpot

Problem with 4 gb on p5n-e sli

By RedFox911
Jan 12, 2008
  1. Ok i just got back from frys with another 2 gb 800mhz of the same model ocz ram that i already have. I just want to up it to 4 gb because vista is a memory *****.

    Anways, Yes i have 4x1 gb sticks, i know it puts more stress on ur mobo thats my mistake! Heres the thing, i put in the new sticks and when i start my pc, I get no response from my monitor at all, and my mouse wont work. I think my monitor wont work because my mouse is dead and i need to move my mouse to get my monitor out of idle mode( Mabey not though ).

    Like i said i cant even get to bios, but when i use 2 gb it works fine.

    The stock timings on the ram are 4-5-5-15, but theres running on the auto settings on my mobo, which it set them to 5-5-5-32,

    I tried changing the voltage to 2.1, that didnt do anything. Then i tried only using 3 gb and that worked fine with only 3 but as sson as i get to 4 it doesnt work.

    Sorry for the wandering off in this message, and please HELP !
    dam p5n-e sli
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  3. RedFox911

    RedFox911 TS Rookie Topic Starter Posts: 67

    O crap im sorry guys, i fixed the problem anyways, ill delete this tread.
     
  4. brianinlfc

    brianinlfc TS Rookie Posts: 22

    How did you fix it? I think i have the same problem? hello?
     
  5. BloodRaven

    BloodRaven TS Rookie Posts: 89

    if its winxp, it only notice 3GBs. you need vista to see the full 4GBs
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,715   +397

    32 bit Vista has the same 'problem' as XP. What you really need is a 64bit OS, or wait for the 'cosmetic' fix that Vista SP1 will bring.

    I don't think that is the problem since he couldn't even get into the BIOS, so the problem is independent of the OS.
     
  7. Bruce2

    Bruce2 TS Rookie

    Well, if he has Vista X64 with 2 gb rams without the Hotfix plugin, adding 1 or more gb of rams would give you all kind the blue screen and problems as such.
     
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,715   +397

    Can't get a Windows blue screen without first passing POST. If he can't get to the bios he's not passing the POST.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...