Problem with gpu, cpu or ram? freezes alot now

By Baraka
Dec 16, 2007
  1. Hi all, hope someone can help...

    I can use my pc normally under most circumstances, but i can only play games for approx 10 min or so...
    I have replaced the 2 vid cards in sli mode just recently and it didnt solve the problem ( wanted to udgrade anyways ) and as far as i know, have ample cooling with intake fan,exh fan, side exh fan near vid cards and 3 small fans under the dvd player....the only one i question is the stock cpu fan and heatsink....a small aluminium block with a fan.

    the video cards ave temp is 37-38 degrees celsius....until i run a game,,,then is raises to 42-42 deg and my pc freezes after that....then i have to reboot.
    I run RivaTuner v2.05 and have watched it freeze like clock work....42-43 deg and stop everytime.

    My system has been fine for a couple of years till now...only recently has it played up ( 3 weeks ) but my system has had a few changes....
    I was running raid 0+1 with my previous mb but that one had a blowout a year ago and replaced it with A8n-SLI premium running 4 sep hd now...all hard discs had a wipe with new mb, i also upgraded ram to 2gb in total. All this ran fine till now...

    I dont overclock

    speedfan readings for volts
    Vcore: 1.41v
    +3.3V: 3.34V
    +5V: 4.92V
    +12V: 11.90V
    -12v: -1.50v
    -5v: -8.78v
    +5V: 4.81V
    VBAT: 3.09V

    the hd temps ave 35-40 deg
    cpu hovers around 30 deg and goes up to about 45 deg before it freezes....

    i ran dxdiag
    System Information
    Time of this report: 12/15/2007, 11:25:48
    Machine name:
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.4GHz
    Memory: 2048MB RAM
    Page File: 326MB used, 3613MB available
    Windows Dir: E:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    DxDiag Notes
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    pls help...or post if you need more info
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Try replacing your power supply...
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Temperatures for cpu are within normal range, though you wouldn't expect the hard drive to run that hot all the time.
    We agree with Tmagic650 that your power supply is a likely suspect. You are demanding a lot of a power supply running a motherboard, CPU, 2 video cards, HDD, 7 fans, and DVD. Any weaknesses will likely show up with what you have.
    Perhaps download and run MemTest86 for four hours or seven passes, whichever is longer.
    Removing your CPU to clean out and replace the thermal paste, and reseat it, is also due. It would be a good idea to upgrade your CPU heatsink and fan, to at least a Zalman or better.
  4. Baraka

    Baraka TS Rookie Topic Starter

    ty for the replies...

    i have on order a zalman 9500 cooler so that should be a few days away,
    my psu is 560w...i didnt mention that before but i will change that too. The only additional fans i recently added were the side and the 3 under the dvd player. All the rest were there before hand and running fine.

    I do have the memtest86 but havent had time to test that yet.

    i will keep you all informed

  5. Baraka

    Baraka TS Rookie Topic Starter

    to the point....i like worked...ty Tmagic650.

    2 hour test under heavy load passed, no faults....smiles all round XD

    the vid cards hover at 45 deg and 41 deg constant under heay load and 40 deg and 38 deg std, and the cpu hovers around the 45-49 deg under heavy load and sits around 30 deg std....rt is about 23 deg....and my case cover is on too! ( but it has an exhaust fan on it )

    so with my set up now, i went and bought a 650 watt psu and changed the thermal paste to the silver under the stock heatsink for the cpu....ty raybay

    memtest will be next...

    cheers all
  6. geos

    geos TS Rookie Posts: 40

    happy it worked out mate :) ur problem added more info 2 me :D
  7. Baraka

    Baraka TS Rookie Topic Starter

    ROUND 2........

    it froze again, i have replaced the psu and it helped alot, but hasnt cleared the problem.

    speedfan read as follows when it froze:


    CORE: 49C
    TEMP1: 40C
    CPU: 44C
    NORTH: 42C
    SOUTH: 32C
    HD0: 41C
    HD1: 39C
    HD2: 47C
    HD3: 41C

    Ambeint temp was around 28c inside and i was playing an online game at the time.
    I havent done the memtest as yet...
    i can feel most of the heat sinks and they are not too hot too touch, the ram is not hot either but the HD's may need attention due to the temps...but i may have to cut the side case cover to allow more airflow for this.

    Now since replacing the psu and the vid cards, the temps have come down but the hd's have increased a little. The average was about 35-40c, now its 39-43c
    any suggestions...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...