TechSpot

Problems running memtest86

By Dutch70
May 4, 2008
  1. Hello, I am following the front page thread for sudden reboots!

    Gateway GT4016
    OS - Windows XP sp2

    I cant seem to run memtest86. v-2.01 Bootable cd iso I think, I put it in my Mothers pc and it does nothing, clicking the icons do nothing either.

    I also downloaded memtest86 v-3.4? in a zipped file and when I open it and click install a black window(command window?) flashes then nothing happens.

    also what is WinRAR and how do you know if you have it?...lol, could that be the problem?

    ps. I am new to all of this, so please bare with me.
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    If you've burnt the bootable ISO on a CD, leave it in the CD drive & reboot the machine. Make sure the BIOS is set to boot on optical drives (CD, CD-R, DVD, DVD-D, etc.) before hard drives, that way it will launch memtest.

    You're not supposed to run it from within Windows.
     
  3. Dutch70

    Dutch70 TS Rookie Topic Starter

    Great, I did, and it is on its third pass now, currently no errors.

    edit: I did try to start it from within windows then...hope that didnt hurt anything

    Anyway thanks Didou,
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Starting it from Windows won't do anything so you didn't mess up. ;)

    If you have the possibility, leave it running overnight. Some errors only show up when the modules are really stressed & pushed to the limit. It could also come from overheating on the module's part so the longer you leave it running, the more reliable the results are.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...