Program blocked from loading: AV issue?

By dawghunter
Oct 16, 2008
  1. I have used the Weather Channel for several years as my general weather helper. While doing routine checking of my system per Julio's "8 steps" (have been doing this since the days of Howrd's old 15-step checker), one of the agents apparently changed values of the WC program (or so it seems). When I tried a reinstall, I get an INTERNET EXPLORER SCRIPT ERROR.

    I am seeing this:

    an error has occurred in a script on this page

    LINE: 16462

    CHAR: 30

    ERROR: unterminated string constant

    CODE: 0


    and asks me if I want to continue adding scripts to this page.

    I have completely uninstalled WC several times with and without disabling AVG 8.0, and the results are the same. WC just will not install.

    I use
    AVG 8.0 free
    ZoneAlarm (free version)
    Ad-Aware SE Personal
    Spyware Blaster
    Malwarebyte's Anti Malware
    Superantispyware free version

    Any thoughts? If I have posted to the wrong place I will move it immediately.

    Thanks for the help.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. dawghunter

    dawghunter TS Rookie Topic Starter Posts: 36

    It worked!

    Thanks, CCT. The Windows Updater (suggested by info on the link you provided) worked and all is loaded. It's 73F here in Northern VA.

    I have saved the link to the resources as it really gave me solid info.

    Yet another TechSpot success story.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...