Prototype not running on win 7 build 7600

By jalba
Feb 26, 2010
Topic Status:
Not open for further replies.
  1. Hi

    I recently got a new system with the following specs:
    win 7 build 7600 64 bit
    3gb ram
    dual Core Intel @ 2.8ghz
    intel gma 3100 256 mb
    450 gb hard drive
    Directx 11

    Now installation of the Prototype is not a problem. However when i start running the game, it fails. I even tried to install it n compatibility mode...no such luck.

    Anybody got ideas?:(
  2. KoolMan

    KoolMan Newcomer, in training

    Run as admin?
    i had it running on the beta version of vista x64 it ran fine.
  3. Relic

    Relic TechSpot Chancellor Posts: 1,392   +16

    First thing that sticks out is your integrated gpu, I looked it up and it apparently doesn't cut it like most integrated gpu's. Prototype requires a 256 MB 3D hardware accelerator card with DX9.0c and Shader Model 3.0. And Intel GMA 3100 only supports shader 2.0, it's a bit old as well and doesn't fair well with anything really that came out in the past couple years from what I'm reading. Might be lucky to run older games like HL2 decently on it.
  4. jalba

    jalba TechSpot Enthusiast Topic Starter Posts: 180

    OH CURSES!!!! xO
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.