TechSpot

Realtek HD Audio Microphone Problems (ASUS MOBO)

By FrodoArg
Dec 20, 2007
Topic Status:
Not open for further replies.
  1. Hello, im Juan from Argentina.
    Im having a problem that looks like this one :

    http://www.techspot.com/vb/topic38366.html


    Trying to resume it:
    My mic records and plays at a VERY low volume + im sending EVERY SOUND like an output, if im using winamp, and im in a call on MSN, the person thats hearing me hears the music, and its like that with every other sound my pc plays. and aaallso... i can only hear the MIC from the LEFT Speaker.

    i have an ASUS P5LD2-X mobo...

    i tried everything in the topic i refered... but i dont have the Front or Rear Pink in volume settings...
    im desperate. Really.

    Thnx from Buenos Aires :)
  2. btherl

    btherl TS Rookie

    I have an asus P5GC-MX, with the same dodgy Realtek HD Audio. I have had the soft microphone issue since the MB was first used.

    Today I tried downloading the drivers from Realtek and installing. I also ran the "MicCal.exe" program, as mentioned in the other thread. There seemed to be no effect. I also enabled the "output" microphone control and switched on mic boost. Still nothing.

    But then I restarted the pc, and everything works now! Unfortunately I don't know which action fixed it. But keep trying, you will get it!

    Regarding the sounds being recorded, you can mute certain sounds using the recording controls in windows mixer. To access these, go to Options -> Properties and change the mixer device to "Realtek HD Audio Input", enable all the controls, and start playing around :)
  3. FrodoArg

    FrodoArg TS Rookie Topic Starter

    Nothing works -_-



    WILL KILL
    WILL DESTROY
    AAARRGGHH
  4. btherl

    btherl TS Rookie

    For the problem of your sounds going to the other person in a call, try this sequence:

    1. Open volume control from taskbar icon on right
    2. Click Options -> Properties
    3. Choose "Realtek HD Audio Input" next to "Mixer:"
    4. Check box next to "Stereo Mix" in list at bottom
    5. Click OK
    6. Check "Mute" box under "Stereo Mix"

    This should prevent your mixer output (which normally goes to your speakers) from going to your friends in MSN calls.

    As for the "left speaker" problem, do you have a mono microphone but stereo jack on the pc? This will give you only one channel of sound. This is fine, just make sure you record in mono if you make recordings, as there is no point recording in stereo when the right channel is empty.

    For the low mic volume problem, keep experimenting! You may need to reboot the pc a few times after trying different things.
  5. FrodoArg

    FrodoArg TS Rookie Topic Starter

    been trying for hours, its like 23:30 in argentina and im sitting here since 5:00

    i fixed the output problem, thank you very much btherl, but i keep having very low volume. =( so sad.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.