TechSpot

referenced memory error

By jacobb
Nov 22, 2006
  1. So I am having this problem, I posted it in the Windows OS forum and was recommended to look into this one for an answer to my problem, but after searching for awhile I haven't found anything I can attempt to do to fix the problem. Anyways, here is the link to the original thread I made:

    http://www.techspot.com/vb/topic63560.html

    For reference, here is my post:

    I have read several threads on this forum about referenced memory errors and I still haven't figured out my problem, so here it is:

    It started yesterday, I have no idea from what. I recieve an error that says:

    "The instruction at "0x7c8edf9c" referenced memory at "0x7c8edf9c". The memory could not be "written". Click on OK to terminate the program. Click on CANCEL to debug the proram."

    Some things I have noticed:

    1) The two numbers are the same every time I get the error. I don't recall any other number/letter sequence besides this one.

    2) The error is always a could not be "written" one.

    3) I ran memtest for 3 passes and it didn't find anything.

    4) It happens randomly for all programs on my computer. It only occurs when I launch something, such as control panel or IE or firefox.

    5) Sometimes the error says notepad.exe - application error even though I haven't launched notepad in a month. Most of the errors come up as "dwwin.exe - Application Error"

    6) I am still able to use the programs despite the popup. For instance I recieved it when opening up firefox to view this forum, but I haven't clicked OK or Cancel yet so I could post this problem to you guys. Once I click ok the program will shut down or if I click cancel it goes into a VB debugger with garbage showing up.

    So, any help/recommendations would be greatly appreciated. I have scanned for viruses and spyware and haven't found anything. Memtest didn't find anything, so I am sort of stumped. I have used spybot search&destroy and I haven't noticed any unusual startup functions. Thanks again for any help.

    Edit: After I posted this I installed nero 7 and recieved a ton of popup errors, so I figured it may help to post them error:
    MSI starter - Program has a problem and needs to close
    Microsoft .NET Assembly Registration Utility - same
    NV4 Content.exe - Same
    Win32 Cabinet Self-Extractor - same
    Run a DLL as an App - same, but I recieved two of these
    Nero v7.5.7.0 ML.exe - same
    dwwin.exe - Application Error - same message as originally posted with the same letter/number sequence
    Data Execution Prevention - to help protect your computer, windows has closed this program: Run a DLL as an App
    Data Execution Prevention - to help protect your computer, windows has closed this program: Windows installer

    If I click ok on the dwwin.exe error I recieve "dumprep.exe - Application Error: The instruction at..." and everything else is the same.

    As far as the errors go, I have had a lot where explorer needs to be shut down so then it shuts down and cmoes back up and its just getting real annoying at how many there are. If I really need something done I just don't click any of the popups, move them to the side, and continue my work and once I am done I click them and it closes. I am having trouble finding the source of the problem because it just seems to be so broad, anything I launch seems to be affected. So if there is any recommendations, short of reinstalling the OS, I would really appreciate hearing them. Thanks for your time.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Ok, let`s see if your system is clean or not.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of jacobb only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. jacobb

    jacobb TS Rookie Topic Starter

    I did everything above and here are the logs. Thanks for the help.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    I can`t tell from your AVG Antispyware log since you didn`t post one.

    Assuming your system is clean, maybe you should consider doing a windows repair as per this thread HERE.

    This thread is for the use of jacobb only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. jacobb

    jacobb TS Rookie Topic Starter

    my mistake, posted the wrong log. Here is the AVG one. I will take a look at that other page, thanks.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    There are one or two nasties in your AVG log, but they have been cleaned with backup.

    Delete all files in AVG Antispyware quarantine.

    Follow the instructions for a Windows repair, if you still have the same problem.

    Regards Howard :)


    This thread is for the use of jacobb only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. rumon

    rumon TS Rookie

    Hi Jacob,

    I'v been having the exactly the same problem. same error code i disabled DWWIN.exe (Dr watson) but then it just did the error for any .exe file that was launched and i been googling and found out that Kaspersky V6.0 and Logitec software driver has an issue

    http://forum.kaspersky.com/index.php?showtopic=20500

    http://forum.kaspersky.com/index.php?act=Print&client=printer&f=4&t=19692

    I have just uninstalled Kaspersky V6.0 and it seem to have resolved the problem. :D

    btw i found this thred via google and i thought i'd let you know :giddy: becase it was giving me HELL! hope it helps you out.
     
  8. jacobb

    jacobb TS Rookie Topic Starter

    Thanks for the advice, but I don't have Kasperky installed. Mine ended up being AutoGordianKnot. I uninstalled that and I haven't had a popup error yet.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...