TechSpot

Restart Issue

By john3610
Jul 27, 2007
  1. Alrighty, so I need a little bit of help.

    I just built a new computer (my first) and am having a slight problem with it. When I restart my computer it will not restart how it should most of the time. Typically when I restart it will go turn off just fine and then when it powers up it will load the normal stuff you see when starting the computer and then right after that it will hang and then the power will flash (keyboard lights go on and off same with the monitor light going from green to orange). Then it will recycle and go again and start up like normal.
    Other times it will get to that point and it won't start the process over again. It will just sit there with computer fans running and everything and I have to do a hard shutdown (holding the power button). I don't really understand why this is happening, have I hooked something up incorrectly? Any help would be appreciated.

    Here are my specs:
    ECS NFORCE4M-A (version 3)
    AMD Athlon 64 X2 4600+
    2 GB Ram (PC5300/5400)
    Geforce 7600GT (pci-e 16x, 256MB)
    250GB SATA HD
    120 GB IDE HD
    500W Antec Basiq PSU

    Thanks!
     
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    reset the bios. Remove battery for 15 seconds. Won't hurt. You may want to make sure your hardware (all of it) is correct and tight. You can also reinsert the Windows disk and use recovery console. Or reinstall the program again. You can activate a program more than once. So that's not a problem if your disk (key) is new.
     
  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    reset the bios. Remove battery for 15 seconds. Won't hurt. You may want to make sure your hardware (all of it) is correct and tight. You can also reinsert the Windows disk and use recovery console. Or reinstall the program again. You can activate a program more than once. So that's not a problem if your disk (key) is new.
     
  4. john3610

    john3610 TS Rookie Topic Starter

    I reset the BIOS and the same problem still happened. And I don't think reinstalling Windows would do the trick cause I've already done that once with no results.

    On an update... my case has a restart button and when I press that the computer restarts just fine (although it doesn't ask me in Windows if I want to restart or not). The problem comes from when I try to restart by going to Start Menu > Turn Off Computer > Restart. Then it does the whole not starting Windows thing.

    Also, it seems like making changes to the BIOS also causes problems. (I changed the boot order and when it went to load Windows it said that it had not been shut down properly and asked how I wanted to start Windows, whether in Safe Mode and all those settings. That screen looked like it was missing characters, it looked very fuzzy. Then when I hit "Start Windows Normally" a blue screen popped up for a brief second and then it restarted again.)
     
  5. john3610

    john3610 TS Rookie Topic Starter

    Today I decided to take my computer to a place I could get a little tech support (Micro Center) because this is really starting to annoy me. I talked to the tech guy and told him the problem and he gave me probably the worst advice I've ever gotten... he told me to try starting the computer up without a mouse attached...
    I'm starting to think this issue is going to be bothering me for a while.. heh.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...