TechSpot

Samsung SyncMaster 943NWX resolution problem ATI

By ronaksworld
Apr 12, 2012
Post New Reply
  1. Hey,
    I have ASUS M3A78-EM motherboard and AMD Phenom x4
    with onboard ATI Raideon HD 3200 Graphic,

    suddenly after i reinstalled Windows 7 Ultimate v6.1 (build 7601: Service Pack 1)


    1440*900 high resolution.I also know that it must have that much max resolution,thats why i bought this monitor.But the problem is that in desktop->setting.There is not any 1440*900 resolution to select.

    First there was resolutions 1440*900 resolution to select but now i don't see that option and all the resolution given doesn't fits the monitor

    So can anyone tell me whats going on? I search the net for this problem but has no luck and i ended-up here http://www.techspot.com/vb/topic111502.html
    the person in the above given link found the solution for intel based, but i had no luck finding it for mine,

    Please help me to solve this issue.
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 530

    I'm not super familiar with ATI graphics settings, but I had a similar issue with my nVidia 560TI, my monitor was 1080 x 1920 capable, but I could not select the resolution. In my nVidia graphics settings (in the control panel) i had to change the aspect ratio. For some reason it was set to something like 4:3, after changing the aspect ratio to 16:9 I was allowed the 1080 x 1920 reslotion.

    Check in your ATI settings (Catalyst Control Center) for the settings to either change the aspect ratio, play around with the settings a bit and see what happens.
  3. ronaksworld

    ronaksworld TS Rookie Topic Starter

    the monitor is non-PNP, anyways I fixed it by going into the registry and adding a resolution

    for future reference:
    in CCC go to software
    note down the registry path for the 2D driver
    open regedit with admin rights
    go to registry path
    find entry "DALNonStandardModesBCD1" (BCD1 means monitor 1, BCD2 is monitor 2 etc.)
    right click on it and select modify
    in a new line type in
    14 40 09 00 00 00 00 60
    (1440 x 900 x 60Hz)

    another eg.
    19 20 10 80 00 00 00 120
    (1920 x 1080 x 120Hz)

    now go to device manager
    disable the display adapter device
    now reenable (disabling and reenabling the device removes the need to reboot)
    now go to CCC->desktop management-> advanced display settings
    select your resolution
    have fun!!!

    This is just a temporary fix I had let me know if it works for you, as after few moths the screen resolution got messed up again


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.