1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

SATA 300 gig HD only detects 124 gigs

By stevefkz ยท 5 replies
Apr 20, 2006
  1. hi my 300 gig maxtor 6V300F0 wich is SATA, the max capacity is 124 gigs what is the problem with this i had a tough time even getting it to detect i had to disbale raid and all that junk in my bios

    BTW my motherboard is a GA-K8NF-9
    WITH amd x2 4400+ 2 gigs of ram

    ANY IDEAS? TIPS PLZ HELP ME im sure its something simple but i had little problems like this . thanks

    ps- i hope i dont have to reformat and its a driver issuse or bios issue i need an answer ASAP! thankss again
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  3. stevefkz

    stevefkz TS Rookie Topic Starter

    ehh no luck!

    tried almost everything on that site../ post wutever, ANYHOW in my bios it detects 128 gigs it used to show 300 but never got 300 in windows xp i got 123 -8 heres wut i did,

    updated the SATA controler w. new drivers - NO GOOD
    updated bios- NO GOOD
    maxblast - wrote all 0's to the drive/ tried to resize the partition - no luck

    anything else i can try i will be at work all day so ill have plenty of time to work on this. im an IT so im not a nub even tho i MAY sound like 1.
     
  4. stevefkz

    stevefkz TS Rookie Topic Starter

    figured it out

    NFORCE 4 is not compatiable with that MAXTOR DRIVER ... weak rite so this solves the problem for mator users
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    sometimes xp and W2K just want to default to the ide
    remove any ide drives other than the cd or dvd of course
    I posted a reg fix here for enable 42bit large drives
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...