SATA Plug Issue with Gigabyte Motherboard

By Kimmers
Aug 6, 2008
Topic Status:
Not open for further replies.
  1. The other night I started my PC up I got Hard disk failure.

    I've tried One of the Two sata drives in another computer and it works.
    I've tried the Sata to motherboard plug in another computer that works.

    I plugged everything back in my computer and when I booted it didn't work not even Cdrom, I then changed the plugs from motherboard to Harddrive and cdrom around and got one Hard drive coming up.

    I'm unsure what to do next it doesn't seem to like me at all, this computer is barley many months old. Please help if you've any idea.
  2. nickc

    nickc TechSpot Paladin Posts: 1,623

    talk to Gigabyte about a RMA. that should cover this. I do not have there e-mail but u can get it on there site if u look.
  3. srkamineni

    srkamineni Newcomer, in training

    SATA Plug goes bad.

    I have this GIGABYTE MOBO barely 3-4 month old. I opened the box, added a old IDE hard drive as I was running out of space.

    Now this board does not detect any of my SATA hard drives not even the DVD ROM Drive. I took the cables/drives to another computer and checked... Every thing is fine on the other computer.

    So I tried booting from an IDE ... it works.. how can SATA plugin go bad. I am just an ordinary user and I don't do any overclocking etc...

    Raj
  4. KINGMEET

    KINGMEET Newcomer, in training Posts: 31

    Hey RAj try chaning ur SATA cables, and make sure they are secure. I am online now so reply and i can help you.

    KINGMEET
  5. srkamineni

    srkamineni Newcomer, in training

    SATA Plug goes bad.

    Hi..

    Thanks for the quick reply. I replaced the cables.. its the same issue. AHCI bios doesn't detect these devices....

    Board is GIGABYTE GA-MA78GM-S2H Rev 1.1

    Raj
  6. KINGMEET

    KINGMEET Newcomer, in training Posts: 31

    Hey you might have to go to the BIos and enable SATA Devices. HMM turn them on. and HAVE The BOOT order right.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I have no idea what KINGMEET is saying. His support may be limited in knowledge

    If you do decide to go to your Bios. Best to set defaults, then save and exit

    But the RMA is the best answer here
    And the data cables were already tested by you !
  8. KINGMEET

    KINGMEET Newcomer, in training Posts: 31

    In computers that has sata devices they can be turned off if some of your devices are ide. In one of my machines i have 2 ide harddrives and 1 sata hard drive. Because i has runnig ide type hard drives i had to go to my bios and turn on sata devices. So i had to turn on "sata device 0" in order for my pc to recongize my hard drive.

    Im just giving some suggestions, or solutions that have worked for me.
  9. Acclamator

    Acclamator Newcomer, in training Posts: 295

    If resetting your cmos doesn't work, RMA the motherboard to Gigabyte.
  10. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for supporting my post nearly word for word
    And nickc post about rma

    :grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.