TechSpot

Sceen goes blank at random times- connected to Virtumonde virus removal?

By mchernick
Mar 11, 2009
  1. Last month I removed the Virtumonde virus and other harmful malware from my computer with the help of this board after posting a thread for help. I was given a clean bill of health, so to speak, but ever since I find that my computer screen goes completely blank at random times, and nothing I do can retreive a picture- I always have to restart. I find it happens when my power cord is not plugged in to my laptop (I have a Compaq nx 7400 laptop). I don't think it's ever happened when the computer is attached to a power source.

    Can this be related to the virus removal, or is it likely a new virus? Or, if it is not a virus at all, do you have any suggestions as to how I can diagnose the problem?


    Thanks so much for your help.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well looking over "Last month's" thread, you have AVG8 and Norton installed together. So please do the following, exactly. (there may be a few restarts involved ;) )


    Uninstall your AVG Antivirus
    Then run the removal tool
    Here is the 32Bit version (most users): http://www.avg.com/filedir/util/avg_arm_sup_____.dir/avgremover.exe
    Here is the 64Bit version: http://www.avg.com/filedir/util/avg_arv_sup_____.dir/avgremoverx64.exe

    Run the Norton Removal tool


    Install Avira free AntiVirus

    Start up Malwarebytes again; Update it; then run a full scan (remove all found Malwares)
    You need to run this multiple times, until all hidden Malwares are uncovered and removed

    There you go ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...