"Show hidden files" disabled by virus?

By mfzfadzli
Jan 9, 2009
  1. hello there.

    any body can help me with this show hidden unchecked box. after googling some of the tips to alter the regedit the check box still can't be marked. i tried using stinger(McAfee) software to remove virus couldn't solve this problem. what exactly i have to do? i have an important file within my hdd and i cant just format everything.

    looking forward to assistance. thanks.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Have a look at:

    UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions

    Also try...

    1. Click Start -> Run
    2. Type regedit and click Ok.
    3. Find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
    4. Look at the “CheckedValue” key… This should be a DWORD key. If it isn’t, delete the key.
    5. Create a new key called “CheckedValue” as a DWORD (hexadecimal) with a value of 1.
    6. The “Show hidden files & folders” check box should now work normally
    7. Also change in NOHIDDEN change value to 1
    8. In SHOWALL change value to 0
    9. Re-check the folder options
    10. now change the values to the same
    NOHIDDEN to 2
    SHOWALL to 1

    Strange, but works.


    Just unzip this (Windows Xp registry) folder -> View attachment 39053 and merge it to registry, then restart
    Check Folder Options then, ideally let me know how it went.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...