TechSpot

single player lag

By f1fteen
Jan 11, 2006
Topic Status:
Not open for further replies.
  1. Ok, so I've been having this recurring problem whenever I try to play _any_ 3d game on my computer. Regardless if it is online multiplayer or single player. The games will lag excessively.. basically the symptoms are paused video and looping audio. I have never really experienced this problem in the past, it's sort of a new development. This will even occur if I place the AV on the lowest possible settings. Has anyone heard of such problems? If so, is there are a remedy? ..I was actually considering reformatting, but I'd much rather find an alternative solution. Here are some of my specs:

    p4 2.0ghz
    1024mb sd ram
    nvidia geforce fx 5200 (128mb)

    ..I realize the card is a bit outddated.. but it should handle these games with no problem.
  2. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,846

    Well if this is a new problem, then i would look to any changes you have made recently.


    What version of forceware drivers are you using?

    What game are you trying to run

    You might want to run some anti-virus/spyware programs to elimate that from the possibilties.

    Sean
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.