TechSpot

SLI option unavailable on 2x 9800GT with different memory

By hatman3345
Aug 11, 2010
Post New Reply
  1. Dear Techspot,

    I'm at a dead end with my attempts to enable SLI on my system. I've done everything I can. Activating coolbits hasn't worked (I think because the nature of the nvidia software has changed since coolbits was introduced a few years back). My motherboard is definitely set properly as I've followed the instructions in my manual. Here is the latest system report:


    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ (2211 MHz)
    Operating System: Microsoft Windows XP, 32-bit (Service Pack 3)
    DirectX version: 9.0
    GPU processor: GeForce 9800 GT
    Driver version: 258.96
    CUDA Cores: 112
    Core clock: 600 MHz
    Shader clock: 1500 MHz
    Memory clock: 900 MHz (1800 MHz data rate)
    Memory interface: 256-bit
    Memory: 512 MB
    Memory type: GDDR3
    Video BIOS version: 62.92.3A.00.00
    IRQ: 18
    Bus: PCI Express x8
    GPU processor: GeForce 9800 GT
    Driver version: 258.96
    CUDA Cores: 112
    Core clock: 600 MHz
    Shader clock: 1500 MHz
    Memory clock: 900 MHz (1800 MHz data rate)
    Memory interface: 256-bit
    Memory: 1024 MB
    Memory type: GDDR3
    Video BIOS version: 62.92.24.00.00
    IRQ: 19
    Bus: PCI Express x8

    [Components]

    nvCplUIR.dll 3.3.532.01 NVIDIA Control Panel
    nvCplUI.exe 3.3.532.01 NVIDIA Control Panel
    nvWSSR.dll 6.14.12.5896 NVIDIA Workstation Server
    nvWSS.dll 6.14.12.5896 NVIDIA Workstation Server
    nvViTvSR.dll 6.14.12.5896 NVIDIA Video Server
    nvViTvS.dll 6.14.12.5896 NVIDIA Video Server
    nvMoblSR.dll 6.14.12.5896 NVIDIA Mobile Server
    nvMoblS.dll 6.14.12.5896 NVIDIA Mobile Server
    nvDispSR.dll 6.14.12.5896 NVIDIA Display Server
    NVMCTRAY.DLL 6.14.12.5896 NVIDIA Media Center Library
    NVOGLNT.DLL 6.14.12.5896 NVIDIA Compatible OpenGL ICD
    nvDispS.dll 6.14.12.5896 NVIDIA Display Server
    NVCPL.DLL 6.14.12.5896 NVIDIA Compatible Windows 2000 Display driver, Version 258.96
    NV4_MINI.SYS 6.14.12.5896 NVIDIA Compatible Windows 2000 Miniport Driver, Version 258.96
    NV4_DISP.DLL 6.14.12.5896 NVIDIA Compatible Windows 2000 Display driver, Version 258.96
    PhysX 09.10.0224 NVIDIA PhysX
    NVCUDA.DLL 6.14.12.5896 NVIDIA CUDA 3.1.1 driver
    nvGameSR.dll 6.14.12.5896 NVIDIA 3D Settings Server
    nvGameS.dll 6.14.12.5896 NVIDIA 3D Settings Server


    Notably the PCI Express section says PCI-E x8 which is odd. My motherboard is an Asus A8N-SLI Deluxe so it should be fine. The other thing is the video bios is very slightly different for each card along with the IRQ

    Please help guys. Im really struggling on this.
     
  2. hatman3345

    hatman3345 TS Rookie Topic Starter Posts: 19

    I've just reinstalled my NVIDIA drivers and I got a "Hardware not working properly" message after the system tried to find drivers for the "other PCI Bridge Device". Is this my problem
     
  3. hatman3345

    hatman3345 TS Rookie Topic Starter Posts: 19

    All drivers have been updated using Driver Genius Pro. Waste of money cos Im still where I was.
     
  4. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,258

    Unless you have driver corruption issues then Coolbits should work fine. I've enabled 512Mb + 1Gb cards into SLI config on occasion
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...