TechSpot

Sony Vaio VGN-FJ77GP/B can't boot

By phickl
Apr 3, 2009
  1. HDD has a tick-tock sound when at start-up, is it mechanically fried?

    Start-up screen lingers at the [VAIO | Intel | | Phoenix technologies ] screen

    Tried booting in safe mode, no avail.

    F8 function can still be accessed. but can't boot from HDD either. I can either boot my Hiren7.6 or WinXP disk

    Tried to used HDD regenerator but it was runnign too slowly.

    When I reboot and I run the Regenerator again, it couldn't detect any drives.

    What are the steps should i do next?
     
  2. Matthew

    Matthew TechSpot Staff Posts: 5,257   +92

    Is the drive detected by your BIOS? If not, odds are she's a goner...
     
  3. phickl

    phickl TS Rookie Topic Starter

    Where do i check the whether the Bios detect the HDD or not?

    I just run the XP setup again. it can't detect the HDD
     
  4. phickl

    phickl TS Rookie Topic Starter

    under the BIOs; HDD : None.

    zomg.
     
  5. phickl

    phickl TS Rookie Topic Starter

    I have a spare HDD 160GB, any tutorials i can go to view installation how-tos?
     
  6. Matthew

    Matthew TechSpot Staff Posts: 5,257   +92

    It is a very safe bet that it's dead. If you want or need further confirmation, remove the drive from your system and attach it to another as a secondary drive and attempt to view it in that system's BIOS as well as in an OS environment.

    Hope you didn't have anything important on the drive :(.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...