TechSpot

Sound Blaster Live! 24-bit Mic Not working

By Arwarman
Dec 4, 2005
  1. My (see title). Ive tried practically everything i can think of, it was working earlier in the week and has been for the better part of 4 months, Its just stopped, It works on my laptop, so i can safely say it isnt broken.

    I have Creative software and Nvidia (not sure if thats any use but meh). I use the Teamspeak program and havent had a problem before.

    Thanks for any input and if you require any other information just ask.

    Andrew.
     
  2. llstuber

    llstuber TS Rookie

    Soundblaster issue

    Hi Andrew. I'm assuming that you have checked your Creative Surround Mixer settings and your system volume settings to make sure none of the mic controls were switched to mute or turned down. If you have installed a new program lately, there is a possibility that it changed your sound settings if you had to restart your computer. Also if you haven't already, check your device manager to see if all is working well and there are no conflicts, etc. If all of this is OK then we'll have to dig deeper. Let me know. Lloyd
     
  3. Arwarman

    Arwarman TS Rookie Topic Starter

    Currantly routing the Mic through the onboard, Will look for the driver CD and try reinstall somethings, just relized that there is some corruption with drivers.

    Thanks anyway!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...