TechSpot

Still getting the Aurora popup! Ugh

By Eddie K
Jul 3, 2005
  1. I followed the instructions as posted on there.....and im still getting it. Please help!
     
  2. Rickster

    Rickster TS Rookie

    Hello, Eddie K!
    Which instructions did you follow? Please specify~
    I notice a few things you should not have, if you followed the right instructions.
    -Rick
     
  3. Eddie K

    Eddie K TS Rookie Topic Starter

    I followed the directions in the *How to remove Begin2Search / CoolWebSearch * thread.

    I just noticed another thread specifically targeting Aurora. I'll try that and see what happens.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    While you are at it, this lot all needs to go as well:

    c:\windows\system32\swvmos.exe

    F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\Nail.exe
    O2 - BHO: &EliteBar - {28CAEFF3-0F18-4036-B504-51D73BD81ABC} - C:\WINDOWS\EliteToolBar\EliteToolBar version 60.dll
    O2 - BHO: CControl Object - {3643ABC2-21BF-46B9-B230-F247DB0C6FD6} - C:\Program Files\E2G\IeBHOs.dll
    O3 - Toolbar: &EliteBar - {825CF5BD-8862-4430-B771-0C15C5CA8DEF} - C:\WINDOWS\EliteToolBar\EliteToolBar version 60.dll
    O4 - HKLM\..\Run: [Win Server Updt] C:\WINDOWS\wupdt.exe
    O4 - HKLM\..\Run: [checkrun] C:\windows\system32\elitergp32.exe
    O4 - HKLM\..\Run: [fuifcdu] c:\windows\system32\swvmos.exe r
    O20 - Winlogon Notify: ModuleUsage - C:\WINDOWS\system32\guard.tmp
    O23 - Service: System Startup Service (SvcProc) - Unknown owner - C:\WINDOWS\svcproc.exe
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...