TechSpot

strange Dial up action .....?

By mypenry
Sep 17, 2006
Topic Status:
Not open for further replies.
  1. Well this is my first day on this forum and already this is my second post,
    so you can see that I am still a ' Newbie' .... here's my problen hope some one can give me some advice please .......

    I am running Windows XP Media Edition, with full up Dates. Normally I go and switch on the computer
    And then may be leave it running for 10 Minuets while I do some thing else, Then I come back and switch on the monitor and find every thing in order, in the past 5 Day’s ive done the above , OK but on 2 of the days
    Ive found that my computer has connected to the internet, with out me doing anything.
    When Ive looked at the connection it’s seem’s to be my normal ISP dial up phone number, and there seems to be a small amount of traffic, but I can’t see any web site connection..? Or what is using the ISP connection.
    I have done several full deep scans with the following programs… to look for dialers Etc ….

    ewido 4 ( paid )
    Spybot S&D free
    AVG free
    Ad-Aware free
    a-Squared free

    Ive also have SpywearBlaster and SpyweraGuard

    The only things they found were Tracking Cookies.

    And there have been no Dialers found, could it be some thing that ive accidentally done to my Dial up network connections settings…? ( can any one please advise me on the correct settings ) But if so why has the computer only automatically connected to my ISP on two occasions out of Five …? When first switched on…? And not connected evert time it was first switched on,,,,?

    any help or advice would be most welcome.

    Thanks …… Mypenry
  2. Peddant

    Peddant TS Rookie Posts: 1,644

    It could be a program is trying to update itself.Antivirus for instance.

    Or it could be spyware.

    Two things you could try -

    1.Open Internet Explorer,and go to Tools/Internet options/Connections
    and set it to "Never dial a connection"

    2.Go in to your firewalls program control menu and set all programs to "Ask"
    When you have discovered which one is trying dial,set the permissions back again.

    For spyware,see your introduction thread.
  3. mypenry

    mypenry TS Rookie Topic Starter

    Thanks...Peddant

    Thanks ...Peddant

    1. ...1.Open Internet Explorer,and go to Tools/Internet options/Connections
    and set it to "Never dial a connection"

    I had a look and the Never dial a connection was already checked,

    2....Go in to your firewalls program control menu and set all programs to "Ask"
    When you have discovered which one is trying dial,set the permissions back again.

    Thanks for that tip , ive now set all programs it ASK...

    I will post how I get on..

    Thanks ......Mypenry
  4. N3051M

    N3051M TS Rookie Posts: 2,800

    Do you by any chance use AVG's email scanner with outlook 2003? Check that its not dailing out for you when Outlook's schedualed to recieve emails ->

    Double click the AVG icon in taskbar
    Double click Email Scanner>[properties]>Network Connection
    If its on dailup set it to LAN and see if it helps.

    MS Outlook 2003
    Tools>Email Accounts>[next]>(account)[Change...]>[More settings]>Connection
  5. mypenry

    mypenry TS Rookie Topic Starter

    N3051m

    Thanks ..N3051M for your reply, ive just checked and the dial up was set to LAN, and the Outlook 2003 was also set on LAN,

    I will know more tomorrow when I restart the computer , and will post how it goes..

    Thanks ....... Mypenry
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.