TechSpot

Stuck at boot up

By hartman
Jul 3, 2008
  1. When i turn on my comp it goes to the second screen which is the winfast screen and just stays there. It says hit tab for post screen or del for setup i hit both and it does nothing. One time after waiting a while it just went then i had to shut it off and when i turned it back on it didnt work.
     
  2. hartman

    hartman TS Rookie Topic Starter Posts: 23

    i really need this comp back
     
  3. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    Ok first do you get a live screen such as the logo when you turn it on

    yes or no
     
  4. hartman

    hartman TS Rookie Topic Starter Posts: 23

    i get once screen before it with different colored lettering and it says copyright and some other stuff that scrolls across the screen fast

    and no xp logo or anything just winfast stuff
     
  5. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    is it a desktop or laptop what model
     
  6. hartman

    hartman TS Rookie Topic Starter Posts: 23

    built desktop
     
  7. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    ok so it freezes on startup right
     
  8. hartman

    hartman TS Rookie Topic Starter Posts: 23

    yes after w8ing a while it just worked one time
     
  9. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    Strip the system down to bare-bones, just a power supply, motherboard, minimum RAM, CPU and heat sink, and video adapter. Does it still freeze
     
  10. hartman

    hartman TS Rookie Topic Starter Posts: 23

    so just unplug the HD?
     
  11. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    lol yes if you have more then one stick of ram only leave one
     
     
  12. hartman

    hartman TS Rookie Topic Starter Posts: 23

    well **** i took out the new patriot memory i got like a week ago and it started fine
     
  13. hartman

    hartman TS Rookie Topic Starter Posts: 23

    and sorry i dont know much about comps
     
  14. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    ok so its working right now
     
  15. hartman

    hartman TS Rookie Topic Starter Posts: 23

    yes when i leave out the 1gb of patriot memory
     
  16. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    ok go to the link below and download cpuz save it to your desktop. Run it then select the tab that says memory and post what it says

    http://www.cpuid.com/cpuz.php
     
  17. hartman

    hartman TS Rookie Topic Starter Posts: 23

    already have it hang on
     
  18. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    ok I'll wait
     
  19. hartman

    hartman TS Rookie Topic Starter Posts: 23

    ok what do u want to know?
     
  20. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    ram type then the type you bought

    EX:
    DDR1 pc2300
     
  21. hartman

    hartman TS Rookie Topic Starter Posts: 23

    ddr dont say what i have other than ddr
    i bought ddr pc3200
     
  22. hartman

    hartman TS Rookie Topic Starter Posts: 23

    but the tab spd says slot 1 and 2 256 mb pc3200 200mhz
     
  23. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    Hmm that should be the right type of ram for the computer what you can do is put it

    in a different slot to see if it works or download memtest and let it run for 7 passes to

    see if the ram is bad
     
  24. hartman

    hartman TS Rookie Topic Starter Posts: 23

    do i have to shut it off to put it back in?
     
  25. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,214

    yes power it down then disconnect the power cable hold the power button for 10 second then place it in when you bought it how did you install it also how did you remove it right now
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.