TechSpot

System Alert:Trojan-spy.win32@mx spyware and others...

By mahm
Mar 29, 2008
  1. Hi there.

    As says on the tin, *foolishly* downloaded a fake Activx plugin to find out that its a spy ware and getting all sorts of fake messages like:
    SPYWARRE DETECTED. DOWNLOAD OUR SOFTWARE ETC

    Currently as typing post my Anti-Virus (McAfee) is running and when completes, I will edit post to let you know of outcome.

    I will attatch my HiJack This in next post if required.


    Please help

    Cheers
     
  2. pimpmypc

    pimpmypc TS Rookie Posts: 111

    mcafee is not good i recommend avast. wat antispy software r u using?
     
  3. kritius

    kritius TS Guru Posts: 2,084

    Hi mahm, :wave:

    I need you to follow all the steps HERE and then post back with the three requested logs as attachments
    • AVG antispyware
    • ComboFix
    • Hijackthis (step 15)

    Dont forget to make sure that AVG is set to quarantine the results, that HJT is the last step and to let us know the results of the antirootkit scan.

    Good luck and welcome to techspot.

    This thread is for the use of mahm only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  4. mahm

    mahm TS Rookie Topic Starter

    Hi there both of you, Thanks very much for the instant reply.

    I have followed that link and try to complete all steps as thorougly as possible, despite having some issues on several steps.
    LOL I fell asleep (it was 5am) during combo and to be woken up at 8am with the ComboFix log in my face!!

    Ok attatched is:

    ComboFix log OK
    ( COULD NOT SAVE REPORT) AVG ANTISPYWARE
    HiJackThis OK

    Anything else?


    P.S: I have wireless internet, and since downloading all the bits/bats its gone slower
    P.SS:I byacidentally closed the suspicious .exe is task manager before this (it was like sblstxr blah blah) and they've not come back!!!

    cOULDNT INSTALL AD-AWARE AND SMITFRAUD DIDNT WORK.

    Couldnt save AVG SPYWARE REPORT BUT 3 infections found: ALL RESULS QURANTINED

    Found:
    1.Trojan.Steam.f
    2.Not-A-Virus.PSWTool.Win32.Passview.b
    3.Not-A-Virus.PSWTool.Win32.Dialupass.f



    ALSO: Since doing all this, when I logon, and put password in and logs in I get a black screen with my cursor. explorer.exe takes a long time to load therefore I have to open it manually by task manager. Any infO?


    Thanks
     
  5. mahm

    mahm TS Rookie Topic Starter

    good for nothing site
     
  6. kritius

    kritius TS Guru Posts: 2,084

    Apologies your log has been overlooked but we are extremely busy and volunteer our time free of charge, if you still require help please post a fresh HJT log.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...