System Mechanic 5 Pro messed up my IE links and hyperlinks

By Jack D
Nov 2, 2005
Topic Status:
Not open for further replies.
  1. Hi

    I've just installed Iolo System Mechanic 5 Professional on my pc (running XP Home). I went through all the features including getting rid of junk and fixing short cut problems. To my dismay, all my hyperlinks don't work now. This is the error message I am receiving when I double click on a links.

    "This operation has been cancelled due to restrictions on this computer. Please contact your system administrator"

    Problem 1 - I AM the administrator
    Problem 2 - I trusted system mechanic completely and didn't take too much notice of the changes it made.

    Can anyone please help me to identify what went wrong and how I can fix it?

    Thanks
    Jack D :bounce:
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    Have you tried doing a system restore?

    Regards Howard :wave: :wave:
  3. tokyo-joe

    tokyo-joe Newcomer, in training Posts: 45

    Are you sure you haven't just installed System Mechanic 6 Pro? I used 5 for nearly a year with no problems, then recently updated both computers to 6 Pro - and what do you know, both have had multiple crashes, both had windows reporting serious errors, both suggest device driver problems, and finally my printer no longer works, or the computer and printer have had a little tiff and don't wanna talk. I wrote to Iolo (which I recommend you do, or have a look at their FAQs) and all they suggested was installing a slightly altered version of 6 - which I suspect is their way of saying sorry, we screwed up, here's a version without all the ****-ups.

    Also, microsoft gave me a link to a page regarding device drivers saying I had to install the latest Internet Explorer, which is a problem as I use Mozilla.

    Anyone have similar problems and can help me out too?!!
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    I don't think there is a SM system file restore for this operation
    I know theres an option for reg file backup
    and guessing you tried
    windows restore point

    I gave up with SM I tried all there versions from 5 on and some parts work ,but most don't and some will actually screw up your machine.
    end of rant

    and knitting and knitting
  5. Jack D

    Jack D Newcomer, in training Topic Starter

    System Mechanic messed up my links

    Hi

    Thanks for all the suggestions:

    I did a system restore in XP after I posted and that has worked.

    Not sure where it leaves me with system mechanic! I bought it primarily to sort out another problem I was having with hyperlinks. Namely, unless IE was open, double clicking on the hyplinks opened the My Documents window instead. I've been all round the houses to sort this out. Does anyone have ideas about that?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.