TechSpot

Task manager not working.

By foafl
Mar 5, 2007
Topic Status:
Not open for further replies.
  1. My ctrl-alt-del doesn't respond at all and if I try to open tsk manager from Run it says that another program is using it. I'm having the same problem with other programs like for example yahoo builder.
    I search the log here and found some options but non of them worked. I'm enclosing my hjt file for someone tobe able to help me please!!
    Thanks
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    I have moved your thread to the correct forum and given it a descriptive thread title.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of foafl only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. foafl

    foafl TS Rookie Topic Starter

    Help please!!!

    Hi. I tried everything you describied but My Ctrl-Alt-Del still not reponding neither if I try to open taskmgr from Run I get message saying another program is using. It's the same error message I get when I try to open for example Yahho builder for my web site. I'm enclosing my new HJT.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your have not posted an AVG Antispyware log as requested.

    Please do so in your next reply.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    lxcj_device
    p2p networking

    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    p2pnetworking.exe
    dllhost.exe
    lxcjcoms.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O4 - HKLM\..\RunServices: [p2p networking] p2pnetworking.exe

    O4 - Global Startup: Bluetooth.lnk = ?

    O4 - Global Startup: Digital Line Detect.lnk = ?

    O4 - Global Startup: dllhost.exe

    O23 - Service: lxcj_device - Unknown owner - C:\WINDOWS\system32\lxcjcoms.exe

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\system32\p2pnetworking.exe
    C:\Documents and Settings\All Users\Start Menu\Programs\Startup\dllhost.exe

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh HJT log as well as an AVG antispyware log.

    Regards Howard :)

    This thread is for the use of foafl only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  5. foafl

    foafl TS Rookie Topic Starter

    Reports

    Hi:
    I followed your instructions. Here are the two reports.
    Thanks a lot!
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your HJT log is now clean.

    However, it appears from your HJT log that you`re running two instances of HJT lol.

    You can now get rid of HJT altogether.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of foafl only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.