TechSpot

This Connection is Untrusted

By learninmypc
Dec 28, 2013
  1. From this thread http://www.techspot.com/community/topics/this-connection-is-untrusted.198927/

    Everything was fine till I booted it up this afternoon (12/28/13). It got to the desktop with no desktop picture & stayed that way for several minutes.
    I finally pushed the power on button & it shut down but some lights still on.
    Removed the battery & power cord & waited a few minutes & then plugged the power cord back in , pushed the power on button , it came to the screen asking if I wanted to start it normally,I tapped enter & it booted up normally. Put the battery back in. Tried to go to facebook & thus the above link. SAS did come back clean .
     
  2. Broni

    Broni Malware Annihilator Posts: 52,915   +344

    I highly doubt this is caused by any infection.
    If you computer date and time are correct then you probably lost security certificates.
    I suggest you stay in your original topic.
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,619   +336

    Broni, you done it again. I corrected the date & Time & all is fixed, thank you & Happy New Year. :)
     
  4. Broni

    Broni Malware Annihilator Posts: 52,915   +344

    [​IMG]
     
    learninmypc likes this.
  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,619   +336

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...