Toshiba problems maybe a virus?

By ProDigitsHD
Apr 26, 2013
Post New Reply
  1. I've been having these problems for maybe 3 days. First thing was it took longer for my computer to boot up now whenever I finally able to logg in either my icons on my desktop disappear with my start menu and the appearance of my start menu and other stuff from computer look like they are in safe mode is there anything I can do to fix my computer. I can't back up my computer to a time where it was working perfectly can anyone help me?
  2. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

  3. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    As of right now whenever I try turning my computer it's just a black screen doesn't load to where I can put my password in to login
  4. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    Even if you wait for a few minutes? Did you try booting into safe mode?
  5. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    I will try to boot it in safe mode and give you the results in less then 10 minutes
  6. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    Alright it worked and I am booting up what will I have to do in safe mode?
  7. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    terry5880 likes this.
  8. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    It's been 7 hours not has not finished and it keeps not responding is it normal for a computer in that state?
  9. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    Are you running Malwarebytes under safe mode?
  10. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    Yes I am once it's done how do I post the logs if I can't access the Internet in safe mode?
  11. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    Just tell me if it says it found malicious files.
  12. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    It has found 18 threats
  13. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    In the log it said that it has found 3 files all quarantined and safety deleted.
     
  14. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    I would go into the quarantine section of Malwarebytes and press "Delete All". Then reboot and see if this helped you.
    This is what I am talking about:[​IMG]
  15. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    Yes it works way better now thank you I also have a question whenever I boot up my start menu theme is classic and I can't change it back to vista how do I fix this
  16. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    Dont you have Windows XP? Do you use a custimization pack?
  17. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    No my computer is a vista
  18. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

  19. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    I tried that but doesnt give me much this is how it looks

    Attached Files:

  20. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

  21. ProDigitsHD

    ProDigitsHD Newcomer, in training Topic Starter

    You sir, are an amazing person thank you for all your help means a lot :)
    JC713 likes this.
  22. JC713

    JC713 TechSpot Evangelist Posts: 6,108   +731

    So glad to help my friend :). Come back if you have any more issues.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.