Trouble with new hardware

By bobl61
Jul 16, 2008
  1. I upgraded My system components and have been having alot of trouble. This is the third mobo I'm trying. It boots fine, but I had alot of trouble getting Windows XP installed. After I finally got it up and running there are repeated crashes. I'm attaching the minidumps. I suspect it may be a memory problem, but I'm not sure. Here's a list of the upgraded components:

    Intel Core 2 Duo Processor E8400
    Super Talent DDR2-800 4GB (2x2)
    ZOTAC nVidia GeForce 9600GT 512MB

    Any help appreciated...
  2. woody1191

    woody1191 TS Rookie Posts: 572

    The errors listed are 0xA (3 times) 0x50 and 0x8E. 0xA errors are caused by bad Device Drivers or Faulty Hardware or Software, 0x8E errors are mostly caused by Hardware Failures and 0x50 errors are caused by Faulty Memory being either RAM, L2 cache or Video RAM also incompatible software can be a cause.

    I would first suggest to run Memtest86 for 3-5 hours or a minimum of 7 passes, or possibly overnight would be even better -
    If that passes run Prime95 to test your CPU -

    And post back if you find the problem.
  3. bobl61

    bobl61 TS Rookie Topic Starter Posts: 22

    Thanks for the info. I'll try to run the tests and see what happens...
  4. bobl61

    bobl61 TS Rookie Topic Starter Posts: 22

    Failed memtest miserably. I ordered Crucial Ballistix 2GB (2 x 1GB). Hope this is decent memory...
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Crucial's Ballistix series is high-performance gaming memory. Rest assured that it will work perfectly fine.
  6. bobl61

    bobl61 TS Rookie Topic Starter Posts: 22

    Thanks Rage...I needed some positive reinforcement. This upgrade has been a total nightmare so far.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...