Trying to Install SB Live Drivers Results in IRQ Error BSOD

By Obi-Wan Jerkobi
Jun 21, 2008
Topic Status:
Not open for further replies.
  1. The Backstory:
    Today, my Realtek ALC883 chip stopped working on my motherboard. I tried reinstalling the drivers and such but nothing worked, so I did a full uninstall of the drivers, disabled the onboad, and turned off the pc. I grabbed my SB Live 5.1 and popped it in the PC. It booted up fine and I went into windows. I went into device manager to update the driver. I clicked update driver, it proceeded installing the WDM drivers for it. It seemed like everything installed fine. I started to reboot, and upon that I BSOD'd. I couldn't tell what it said too clearly, as it just flashed for 1 second before it rebooted. But I did see "IRQ" on the screen.

    I booted back into windows. Still, no sound. I went into device manager, it looked like the SB Live Drivers had been installed. I double clicked on them and they said that they were working properly. But still, no little sound icon in the system tray. I went into SOund and Audio Devices and could not select ANYTHING. Could not move any tabs or sliders, everything was greyed out except the cancel button.

    [​IMG]

    Whenever I tried to uninstall the drivers, I would BSOD again. Whenever I try to go to the "Resources" Tab in Device Manager on the sound card, it locks up. Whenever I try to disable the device, blue screen.

    What I have tried:
    Uninstalling it: BSOD
    Reinstalling Drivers: BSOD
    Changing the Resources: Lock-up
    INstalling the Creative Drivers: BSOD
    Removing the Card and Putting in another and installing their drivers still results in BSOD and the same results. All cards work perfect in other PCs.

    My Hypothesis:
    I have reason to believe that this is an IRQ conflict of some sort. It's currently assigned IRQ 21. The card has worked in other PC's so I believe there might be some sort of conflict between the chipset and this card. But it seems like once I install it and this happens, no other audio cards work and they suffer from the same exact problems.

    Please help. This is the third time this has happened and the only way I fixed it before were full reinstalls of windows.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,679   +153

    Have you tried going right to the Creative Support site for the driver?
  3. Obi-Wan Jerkobi

    Obi-Wan Jerkobi TechSpot Maniac Topic Starter Posts: 592

    Yes, I even got to uninstalling the card. Downloading the correct drivers. Reinstalling with the New Drivers and whenever it gets near the end I get another IRQ BSOD.
  4. mailpup

    mailpup TS Special Forces Posts: 8,385   +205

    Even though the onboard sound is malfunctioning, try disabling it in the BIOS before installing the PCI card.
  5. Obi-Wan Jerkobi

    Obi-Wan Jerkobi TechSpot Maniac Topic Starter Posts: 592

    Actually, I did uninstall the onboard. Uninstalled drivers, uninstalled device, rebooted, disabled in bios, rebooted again, went into windows to confirm it was gone, turned off, installed PCI card, plugged everything in, booted up, installed CREATIVE drivers, and then it BSOD around 90% done.
  6. mailpup

    mailpup TS Special Forces Posts: 8,385   +205

    Have you tried installing the card in a different PCI slot (if available)? You mentioned IRQ conflict.
  7. Obi-Wan Jerkobi

    Obi-Wan Jerkobi TechSpot Maniac Topic Starter Posts: 592

    Nevermind, uninstalled the card and re-enabled onboard and did a system restore. That fixed the onboard sound. If it happens again, I'll try a different pci slot.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.