TechSpot

TS access to ads.pubmatic.com stalls

By jobeard
Mar 25, 2012
Post New Reply
  1. Firefox stalls (connect -> transferring ....) when accessing the Ad site.

    Strangely, Opera can access just fine :(

    my etc\hosts file contains 127.0.0.1 ads.pubmatic.com so the access should NOT even be occurring.

    I tried FF Safe Mode too with the same result and it does not matter that I login
    or access as Guest.

    Any Ideas?

    Jobeard
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,533   +315

    Hi jobeard,

    I received a similar complaint via email this weekend, or was that you? I'm passing this on to our ad sales team since there's nothing new on our end that could be causing this. Furthermore, we don't use any intrusive advertising formats (overlays, etc.) but it could be a mistake on the side of the ad network.

    Thanks for letting us know.

    Julio
  3. jobeard

    jobeard TS Ambassador Topic Starter Posts: 13,408   +314

    after scanning full system for infections, updated FF to 11.0 and no issues seem to remain.
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,533   +315

    Response from our ad sales team:

    Again, thanks for bringing this up in the first place.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.