Various blue screens RAM related

By bigbadbobned
Dec 6, 2009
  1. Hi,

    I'm all out of options with my system.

    I have just bought an additional 2 sticks of 2GB OCZ Gold PC6400 to add to my 2 exsisting 1GB Plat OCZp800R22GK.

    All went fine for around 24 hours, but then the system went to BSOD and crashes on startup over and over spontaniously.

    I have tested each individual stick with Memtest86 in different DIMM slots, which found no errors. The same goes for Orthos.

    However, when I put all sticks in together, or just the two new sticks, orthos finds errors.

    I have the latency timings on auto.
    I have tried tweaking the voltage from the rated 1.8 to 2.1 in small incruments, with no avail.
    I've also increased the northbridge volts as suggested elsewhere with no avail. I'm running a 650W power supply, so I don't think its the power straining.

    I read about changing the SPD of the sticks, but i'm unsure of this avenue.

    Can anyone suggest what may be causing this?
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What is the make of your motherboard?
  3. bigbadbobned

    bigbadbobned TS Rookie Topic Starter


    I read elsewhere this board and many many many others have problems running in all 4 dimm slots with ram not in the qvl
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...