1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Various errors on boot resulting in lockup

By eZtaR
May 22, 2006
  1. I get these errors on boot:
    What i've tried: Windows insists to chkdsk my f-drive on boot but finds no erros, i can't defrag it because it's always flagged for chdsk on boot, i tried "sfc /scannow" but it won't due to "RPC server is unavailable", rpc is enabled and started. Oh and my system doesn't overheat

    Problem description: Windows locks up, not when i'm doing anything specific, the OS acts normally but all the GUI's are frozen.

    What can i do to correct the problem?

    My setup looks like this:
    Ati Radeon 9600xt
    Amd 2800+ Barton
    ASrock k7upgrade 880
    2x 7200rpm IDE Maxtor Diamondmax (one 80gb(C: and D:) and one 120 gb (E:))
    one 7200rpm SATA Maxtor Diamondmax 200 gb (F:)
    400w Thermaltake PSU (Runs most hw)
    200w noname (runs F:, coolers and my DVD-rw)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...