TechSpot

Very annoying "mini-jumps" at CS 1.6

By krusty
Mar 27, 2011
Post New Reply
  1. My spec:
    Intel Core 2 Due 6400
    1 giga ram
    Gigabyte geforce 8600GT


    I've been having these mini jumps for some time now and i haven't figured a way to solve them, recently i've typed net_graph 1 on console and spotted these wierd jumps on the graph that causes a tiny lag for a split of a second every second (as you can see it's constant).

    Tried reinstalling both cs and steam, updated my drivers, cancelled anything that run on background.

    after about 30 min of play it's working ok.

    Other then that my ping is normal my fps is stable 75 fps and temp is around 45 C


    p.s look at the bottom right side of the image and spot those contant tiny jump

    image: i56.tinypic.com/bimeko.jpg


    thanks!
     
  2. jeremy1982

    jeremy1982 TS Rookie Posts: 85

    Try setting your rates Cl_cmdrate 101 cl_updaterate 101 and rate 25000 do those all in console!! those might fix your ping problem if not then it has something to do with your Internet causing your ping to jump all over the place!!
     
  3. krusty

    krusty TS Rookie Topic Starter

    of course i've done those commands lol :) i play cs for 7 years heh.

    if it's my internet, so why does those jumps stop after 30 min of play?
     
  4. jeremy1982

    jeremy1982 TS Rookie Posts: 85

    are you using a router? i'm on a router and when i join server my ping starts out at 200 and will go down to 20 takes couple seconds if im in seattle server!!
     
  5. krusty

    krusty TS Rookie Topic Starter

    yes i'm using a router
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.