TechSpot

Vista can't boot. At all, BSOD page fault error

By strive
Sep 1, 2011
Post New Reply
  1. I don't know what is going on with my pc, it randomly restarted while I was attempting to check my email and upon said restart I got my first bsod. Now it always goes to bsod when I try to boot it. Safe mode either gets hung up on crcdisc.sys or loads and then crashes with the same bsod within a minute or so.
    The bsod I am getting says,

    ci.dll
    page fault in nonpaged area

    stop: 0x00000050
    ci.dll - address

    collecting data for crash dump...

    I'm running vista ultimate x64
    my mb is a gigabyte ga-ep45-ud3p
    I have a sapphire ati radeon 4870 and 2 sticks of ocz reaper ram (2 gigs each)
    a ucp 700w power supply and western digital 6400 aaks hard drive

    I've tried booting into ubuntu from a usb stick, that doesnt work either. I was able to use ubuntu to run memtest and my ram passed with no errors. I'm pretty sure this must be a hardware problem, I have not recently downloaded any programs, udpated drivers or anything like that. Any advice on this is much much much appreciated as I take online classes, the semester just started and I loathe this laptop I am using. Oh and I cleared the cmos and flashed the bios as well.
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,140   +29

    Do you know how to run memtest? What is the make of your harddrive? Do you have your OS disk?
  3. strive

    strive TS Rookie Topic Starter

    yes it passed memtest. I made a repair disc and tried system restore and the option to fix problems preventing boot, it couldn't find any problems. I now have it up and running using ubuntu from a cd. so I actually have the the .dmp file. I'll attach it. I do not have the os cd/dvd.

    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 12,140   +29

    Are you running Alcohol 120%?
  5. strive

    strive TS Rookie Topic Starter

    i am not running alcohol 120
  6. Route44

    Route44 TechSpot Ambassador Posts: 12,140   +29

    Okay, the OS driver ci.dll was cited in your dump as the cause. This is a OS driver and OS drivers are usually too general to be of much diagnostic help.

    However, check this link out (ignore the adds for repair scans) for information purposes: http://www.sevenforums.com/crashes-debugging/100251-random-crash-ci-dll.html

    One of the responders in the above link is Jonathan King who use to contribute here on occasion.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.