TechSpot

Warcraft 3 Crashes on start up, Detailed report...

By hursty
Jan 1, 2006
  1. Problem: Warcraft 3 will not even load to the menu screen. After the screen goes black as it loads up it just comes back to my desktop thats a lot brighter almost like my gamma is messed up or something. What is weird is. I used to be able to play warcraft 3 on this computer about a year ago. Then I uninstalled and lost my cd's. I just bought the battle chest and now this happens?

    Things I've tried:
    -Pre-patching with the latest patch
    -Defragging
    -Using the most compatible drivers for my video card (geforce fx5200) I believe it was 44.something? and also tried the newest version 88.something?
    -Updating the drivers for my motherboard (nforce2)
    -Using directx 8.1 and 9.0c
    -Uninstalling/Reinstalling numerous times with different settings/drivers

    I am using a legit copy of warcraft 3 and also have the frozen throne. Never been installed on any other computer.

    System Specs:

    XP Home 5.1 SP2
    AMD xp 2400+
    1GB ddr pc2100 I believe?
    Nvidia Geforce FX5200 128mb
    40gb HD
    Nforce2 Platform/
    Onboard audio/ethernet etc.

    Would appreciate help from anyone that would kindly like to share information on how to fix this problem.
     
  2. quarkmator

    quarkmator TS Rookie

    I have exactly the same problem, any advice would be very helpful
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...